BOARD ACCESS PROBLEM

Check back here for all your latest ORCA news and announcements!
Post Reply
Brian F.
Star Board Poster
Posts: 3323
Joined: Sun Sep 14, 2003 1:23 am
Location: Honolulu, Hawaii

BOARD ACCESS PROBLEM

Post by Brian F. »

If you are reading this, then you are probably not using a bookmark to call up Reel Talk. However, people who use a bookmark or typing in a URL address may get this message: "Page not found - The page you are looking for might have been removed, had its name changed, or is temporarily unavailable. " Not sure if this is due to server change but there seems to have been a slight change to the URL address.

You need to access the forum by going to the ORCA home page and click on the Reel Talk link. Once in, you can reset your bookmark. If you know of anyone having problems, please help spread the word.
Last edited by Brian F. on Tue Dec 29, 2009 10:21 pm, edited 2 times in total.

Ron Mc
Star Board Poster
Posts: 3033
Joined: Thu Apr 29, 2004 7:49 am
Location: downtown Bulverde, Texas
Contact:

Post by Ron Mc »

thanks, when my link didn't work, I came in through the home page. Then when I got into the board index, I wrote over my old bookmark - works great !

User avatar
Steve
Star Board Poster
Posts: 3206
Joined: Sun Sep 14, 2003 6:11 am
Contact:

Post by Steve »

Brian, is someone going to recode the umpteen trillion links to the pics that were included in posted messages? :bricks:

User avatar
john elder
Star Board Poster
Posts: 7754
Joined: Mon Sep 22, 2003 2:44 pm

Post by john elder »

ooops...oh, wow...so the only pics we are left with on the whole board are ones hosted by the board, apparently!

Brian F.
Star Board Poster
Posts: 3323
Joined: Sun Sep 14, 2003 1:23 am
Location: Honolulu, Hawaii

Post by Brian F. »

Don't have any answers for you at the moment except that the transition is still ongoing. Merv is spending hours on the phone or waiting and I hope everyone has just as much patience while he works things out...I'd say this is a good time to clean that crusty reel that's been staring at you from the shelf :lol:

User avatar
Jim Schottenham
Super Board Poster
Posts: 735
Joined: Sat Sep 13, 2003 10:27 pm
Location: Upstate NY
Contact:

Thank you Merv!

Post by Jim Schottenham »

Merv,
Just a quick Thank You for all the time you've spent working on this problem so far, and the time I know you'll spend in the next few days. It is greatly appreciated!

Teal
Ultra Board Poster
Posts: 1871
Joined: Sat Feb 19, 2005 8:23 pm
Location: Cincinnati, OH

Post by Teal »

Wow. Could be a real headache. I was only alerted to this by some readers of my blog who use the link section as a jump off to Reel Talk, and it stopped working. I have updated the link, but hope they can change it back so that the images will continue to work!

Dr. Todd

User avatar
john elder
Star Board Poster
Posts: 7754
Joined: Mon Sep 22, 2003 2:44 pm

Post by john elder »

Ah, Todd...must have also screwed up your "reply" button on your email :(

Brian F.
Star Board Poster
Posts: 3323
Joined: Sun Sep 14, 2003 1:23 am
Location: Honolulu, Hawaii

Post by Brian F. »

I copied this from a post I made on another thread for your information:
..wish it were a browser issue but that would be too simple. Unfortunately, there are indeed problems when using the header links above. There is also a problem with the "Picture Repository" and "Upload Picture" links. You get the message that Dave is talking about (ie. "webpage not found"). The good news is you can still navigate and view all of the forums by using the "ORCA Online Forum Index" button at the top left of this page instead of the header links. (As an aside and if you did not know, the advantage to using the Forum Index is that you can see when new posts are made). Unfortunately, there is no way that I know of to use the repository and uploader until we fix the forum code and correct the links.

We are asking that people be patient and cope with things a bit as these problems are being worked on by Merv (who by the way is devoting hours to this). But because this is not anyone's full time job, it will take us time.

We moved servers to get better control of and limit the g*bass*illion spam members signing up every day to hawk their natural or not-so-natural male enhancement products or 18 and older. You don't see them as new members because we delete them one by one as they appear, 365 days a year.

I would echo Nate's post also and say yes, "Help" - Anyone want to lend a hand?

Brian F.
Star Board Poster
Posts: 3323
Joined: Sun Sep 14, 2003 1:23 am
Location: Honolulu, Hawaii

Post by Brian F. »

Good News is that it seems like the new host has restored access to the picture repository and the uploader is working again. Unfortunately, we may have lost a few pictures in the transition but it seems to be minimal. Let us know if anything about the site is still not working right.

Thank you Merv!

Post Reply